Powered by Blogger.

Pages

CCNA Exploration 2 Chapter 9 Exam Answer

ADSENSE HERE
1. What two actions will the EIGRP DUAL FSM take if a link to a network goes down? (Choose two.)
• put the route into passive mode
• query neighbors for a new route
• search routing table for a feasible successor
• run the SPF algorithm to find a new successor
• search topology table for a feasible successor

2. Host 192.168.1.66 in the network illustrated is unable to ping host 192.168.1.130. How must EIGRP be configured to
enable connectivity between the two hosts? (Choose two.)
• R1(config-router)# network 192.168.1.128
•  R1(config-router)# auto-summary
•  R1(config-router)# no auto-summary

• R2(config-router)# no auto-summary
• R2(config-router)# auto-summary
• R2(config-router)# network 192.168.1.64

3. Refer to the exhibit. The company is using EIGRP with an autonomous system number of 10. Pings between
hosts on networks that are connected to router A and those that are connected to router B are successful.
However, users on the 192.168.3.0 network are unable to reach users on the 192.168.1.32 network. What is the
most likely cause of this problem?
• IP classless is enabled and is causing the packet to drop.
• The command network 192.168.1.32 was not issued on router C.
• The routers are not configured in the same EIGRP routing domain.
• Automatic summarization of the networks is causing the subnetted routes to be dropped.

4. What information is maintained in the EIGRP topology database for a destination route? (Choose three.)
• the routing protocol
• the feasible distance of the route

• the highest cost of the route
• the SRTT value for the route
• the route cost as advertised by the neighboring router
• the physical address of the gateway interface

5. On a router running EIGRP, what database would maintain a list of feasible successors?
• routing table
• neighbor table
• topology table
• adjacency table

6. Refer to the exhibit. What is indicated by the P at the beginning of the topology entry?
• the route is in a stable state
• the route is a preferred route
• DUAL is searching for a better route to this destination
• the exit interface is in passive mode and EIGRP advertisements are blocked
7. In the command router eigrp 20, what is the purpose of the number 20?
• specifies the administrative distance for all EIGRP routes
• identifies the autonomous system number this EIGRP process will advertise
• determines what metric is added to all advertised routes
• indicates the number of addresses in the EIGRP routing domain

8. Refer to the exhibit. In the topology table, what do the numbers 3011840 and 3128695 represent?
• the route metric that is applied to those EIGRP routes for this router
• the trustworthiness of the routing information source
• the composite of the hop count and bandwidth to that destination network
• the total metric for that network as advertised by the EIGRP neighbor

9. Which two statements describe characteristics of EIGRP? (Choose two.)
• EIGRP is a distance vector routing protocol.
• EIGRP supports classless routing and VLSM.

• EIGRP is classified as a link-state routing protocol.
• EIGRP uses TCP for reliable delivery of EIGRP update packets.
• With EIGRP, loop-free paths are achieved through the use of hold-down timers.
• EIGRP sends a periodic update every 30 minutes.

10. Refer to the exhibit. Network 192.168.0.0/28 goes down. What type of packet does Router2 immediately send
to Router1 and Router3?
• a query for network 192.168.0.0/28
• an acknowledgment packet to 224.0.0.9
• an update packet that is sent to 255.255.255.255
• a packet that contains the new routing table for R2
• unicast update packets to 192.168.1.1 and 192.168.2.1

11. Refer to the exhibit. Network 192.168.0.0/28 goes down. What type of packet does Router2 immediately send
to Router1 and Router3?
• a query for network 192.168.0.0/28
• an acknowledgment packet to 224.0.0.9
• an update packet that is sent to 255.255.255.255
• a packet that contains the new routing table for R2
• unicast update packets to 192.168.1.1 and 192.168.2.1

12. What administrative distance would a router assign to a default route in EIGRP that is learned from a source
external to the autonomous system?
• 1
• 5
• 70
• 90
• 170
• 190

13. In which of the following tables does the EIGRP DUAL algorithm store the primary route to a destination?
(Choose two.)
• routing
• topology

• neighbor
• path
• shortest path

14. Which of the following types of routes will be denoted by EX in EIGRP routing table entries? (Choose two.)
• routes learned from other routing protocols
• routes learned from any non-adjacent EIGRP routers
• any route with a hop count metric higher than 224
• EIGRP routes that originate in different autonomous systems
• all passive routes in the routing table

15. Which term defines a collection of networks under the administrative control of a single entity that presents a
common routing policy to the Internet?
• autonomous system
• contiguous networks
• process ID
• BGP

16. Refer to the exhibit. EIGRP is the only routing protocol enabled on this network. No static routes are c
on this router. What can be concluded about network 198.18.1.0/24 from the exhibited output?
• A route to network 198.18.1.0/24 is not listed in the routing table.
• Packets that are destined for 198.18.1.0/24 will be forwarded to 198.18.10.6.
• EIGRP will perform equal cost load balancing across two paths when forwarding packets to 198.18

17. The router with interface 172.16.3.2 is a successor for network 198.18.1.0/24.
Refer to the exhibit. All interfaces have been configured with the bandwidths that are shown in the example
Assuming that all routers are using a default configuration of EIGRP as their routing protocol, what
packets take from the 172.16.1.0/16 network to the 192.168.200.0/24 network?
• A,B,E
• A,C,E
• A,D,E
• Packets will load balance across the A,B,E and A,C,E paths.
• Packets will load balance across the A,B,E and A,D,E paths.
• Packets will load balance across the A,C,E and A,D,E paths.

18. By default, which two metrics are used by EIGRP to determine the best path between networks?
• MTU
• load
• delay
• bandwidth

• reliability

19. Which of the following statements describes the bounded updates used by EIGRP?
Bounded updates are sent to all routers within an autonomous system.
• Partial updates are sent only to routers that need the information.
The updates are sent to all routers in the routing table.
Updates are bounded by the routers in the topology table.

20. The show ip eigrp topology command output on a router displays a successor route and a feasible successor
route to network 192.168.1.0/24. In order to reduce processor utilization, what does EIGRP do when the
primary route to this network fails?
• The router sends query packets to all EIGRP neighbors for a better route to network 192.168.1.0/24.
• The DUAL FSM immediately recomputes the algorithm to calculate the next backup route.
• Packets that are destined for network 192.168.1.0/24 are sent out the default gateway instead.
• The backup route to network 192.168.1.0/24 is installed in the routing table.

21. Refer to the exhibit. Based on the output of show ip eigrp neighbors, what are two possible problems with
adjacencies between Router1 and Router2? (Choose two.)
• The routers are configured with different EIGRP process IDs.
• Automatic summarization was disabled.
• The hello timer for R1 was altered.
• The serial interfaces for both routers are in different networks.
• No feasible successors were found.

22. Refer to the exhibit. This is the debug output from 2 directly connected EIGRP routers. They are not
forming an adjacency. What is the cause?
• one router is a non-cisco router
•  they have different autonomous-system numbers
• they are using difference sequence numbers
• they are sending incorrect hello types

23. Refer to the exhibit. Which command will advertise the 192.168.1.64/30 network but not the 192.168.1.32
network on router A?
• network 192.168.1.0
• network 192.168.1.0 255.255.255.0
• network 192.168.1.64 0.0.0.3
• network 192.168.1.64 0.0.0.7
• network 192.168.1.64 0.0.0.255

ADSENSE HERE

CCNA Exploration 2 Chapter 8 Exam Answer

ADSENSE HERE
1.       Refer to the exhibit. What can be determined from this output?
• The router will have to perform recursive lookups to forward a packet destined for 192.168.2.213/24.
• The parent route for these networks was removed from the routing table.
• A route to 192.168.0.0/25 would be classified as a supernet route for the routes listed in the routing table.
• All of the routes listed are network routes. 

2. Refer to the exhibit. A packet destined for host 128.107.0.5/16 is processed by the JAX router. After finding the static route in the routing table that matches the destination network for this packet, what does the router do next?
• searches for a default route to forward the packet
• drops the packet since the static route does not have an exit interface
• performs a recursive lookup to find the exit interface used to forward the packet
• sends a request to neighboring routers for the location of the 128.107.0.0 network 
 
3. Refer to the exhibit. What parent network will automatically be included in the routing table when the three subnets are configured on Router1?
• 172.16.0.0/16
• 172.16.0.0/24
• 172.16.0.0/30
• 172.16.1.0/16

4. The following entry is displayed in the routing table:
• R 192.168.8.0/24 [120/2] via 192.168.4.1, 00:00:26, Serial0/0/1
• What type of route is this?
• a level 1 parent route
• a level 1 supernet route
• a level 1 ultimate network route
• a level 2 child route
• a level 2 ultimate child route 
 
5. Refer to the exhibit. Router1 is running IOS version 12.2. What will the network administrator need to do so that packets for unknown child routes of 172.16.0.0/24 will not be dropped?
• issue the ip default-network command
• use a classful routing protocol such as RIPv1
• enable either OSPF or ISIS as the routing protocol
• issue the ip classless command
• do nothing, ip classless is on by default 

6. Refer to the exhibit. Router B receives a packet with a destination address of 10.16.1.97. What will router B do?
• drop the packet
• forward the packet via the route to 10.16.1.0
• forward the packet via the route to 10.16.1.64
• use the default route 
 
7. Refer to the exhibit. How many routes in this output qualify for use as ultimate routes?
• 3
• 4
• 5
• 6
• 7
• 8 
 
8. Refer to the exhibit. With the ip classless command issued, what will router R2 do with a packet destined for host 172.16.4.234?
• drop the packet
• send packet out Serial 0/0/1
• send packet to network 0.0.0.0
• send packet out FastEthernet 0/0 
 
9. Refer to the exhibit. Which statement correctly describes this network?
• EIGRP is being used
• There is at least one parent and one child route
• 192.168.2.0, 192.168.3.0, and 192.168.4.0 networks are child routes
• Traffic going to 172.16.3.0 will be directed to s 0/0/1 
 
10. Refer to the exhibit. Router1 has been issued the ip classless command. What happens to packets destined to host 172.16.3.10?
• they are dropped
• sent to default gateway
• forward out interface Serial0/0/1
• forward out interface FastEthernet 0/0 
 
11. Refer to the exhibit. The network administrator has discovered that packets destined for servers on the 172.16.254.0 network are being dropped by Router2. What command should the administrator issue to ensure that these packets are sent out the gateway of last resort, Serial 0/0/1?
• ip classless

2.      
• A router has the following entries in its routing table:
• S 192.168.0.0/24 [1/0] via 192.168.128.2
• O 192.168.0.0/25 [110/2175] via 172.16.1.1, 00:02:15, FastEthernet0/1
• D 192.168.0.0/25 [90/22455] via 172.16.2.2, 00:12:15, Serial0/0/0
• R 192.168.0.0/26 [120/2] via 172.16.3.3, 00:00:15, Serial0/0/1 
 
12. The router receives a packet that is destined for a host with the address 192.168.0.58. Which route would this router use to forward the packet?
• router use to forward the packet?
• the static route
• the OSPF route
• the EIGRP route
• the RIP route 
 
13.What determines if the router implements a classless route lookup process?
• Child routes are present in the routing table.
• A classless routing protocol has been configured on the router.
• The command ip classless is enabled on the router.
• Multiple routes with different masks to the same destination are in the routing table.
• Routing table entries have a next-hop IP address and an exit interface for each child route. 
 
14. What occurs when no ip classless is implemented on the router?
• The router will only support classful IP addressing.
• The router will only support classful routing protocols.
• The router will use a default route, if present, when a matching route is not found in the routing table.
• The router will assume it has knowledge of all subnets in the network and will not search beyond child
• routes for a better match. 
 
15. Refer to the exhibit. The graphic contains partial contents of the routing table on router E. Router E is running version 12.3 of the IOS and is configured for default routing behavior. Router E receives a packet to forward. Which route in the routing table will be searched first and why?
• 172.16.1.0/25 because it is the first ultimate route
• 0.0.0.0/0 because it is the lowest network number
• 172.16.0.0/25 because it is the first level 1 route
• 172.18.0.0/15 because it has the shortest mask 
 
16. A network is converged and the routing tables are complete. When a packet needs to be forwarded, what is the first criterion used to determine the best path in the routing table?
• the route with the smallest AD
• the route with the longest address and mask match to the destination
• the route with the highest bandwidth
• the route with the best combination of AD and lowest cost 
 
17. Refer to the exhibit. What subnet mask will Router1 apply to child routes of the 172.16.0.0/24 network?
• 0.0.0.0
• 255.255.0.0
• 255.255.255.0
• 255.255.255.255 
 
18. Refer to the exhibit. What protocol was used to distribute the routing information for the network 172.16.1.4?
• RIPv1
• RIPv2
• EIGRP
• OSPF 
 
19. A route to a destination network is learned from multiple routing protocols. What is used by a Cisco router to select the preferred route to the destination that will be installed in the routing table?
• metric
• route prefix
• update timer
• administrative distance
ADSENSE HERE

CCNA Exploration 2 Chapter 7 Exam Answer

ADSENSE HERE
1. A network administrator has been told that the company IP address infrastructure must adhere to RFC 1918. What three IP address ranges from RFC 1918 could the administrator use on the network? (Choose three.)
• 10.0.0.0/8
• 172.16.0.0/12
• 192.168.0.0/16


2. Refer to the exhibit. Routers East and West are configured using RIPv1. Both routers are sending updates about their directly connected routes. The East router can ping the West router serial interface and West can ping the serial interface of East. However, neither router has dynamically learned routes from the other. What is most likely the problem?
• VLSM is not supported by RIPv1.

3. Refer to the exhibit. What effect will the commands that are shown have on RIP updates for Router1?
• Only version 2 updates are sent to 224.0.0.9.

4. Refer to the exhibit. What can be concluded from the output shown in the exhibit?
• The no auto-summary has not been configured on this router.

5. What are two reasons to implement RIP version 2 rather than RIP version 1? (Choose two.)
• RIP version 2 supports VLSM.
• RIP version 2 supports routing update authentication.


6. Refer to the exhibit. RIPv1 is configured as the routing protocol for the network that is shown. The following commands are used on each router:
• router rip
   network 10.0.0.0
   network 172.16.0.0


7. A network administrator installed four new routers that are running RIPv2. Router1 is a boundary router in the RIPv2 network and has a default route configured. Once the network has converged, the network administrator enters Router1(config-router)# default-information originate on Router1. How will this affect the network?
• propagates the default route to all routers in the network

8. Refer to the exhibit. A technician needs to add a new loopback interface to test routing functionality and network design. The technician enters the following set of commands on the router:
Sanford(config)# interface loopback1
Sanford(config-if)# ip address 192.168.6.62 255.255.255.252
Refer to the exhibit. A technician needs to add a new loopback interface to test routing functionality and network design. The technician enters the following set of commands on the router:

Sanford(config)# interface loopback1
Sanford(config-if)# ip address 192.168.6.62 255.255.255.252

Why does the router respond with an error?
• The network address for Loopback1 overlaps with an already configured interface address.

9. What is the maximum network diameter permitted by the default metric of RIPv2?
• 15 hops
|
10. What are two functions of the network command used when configuring routing protocols? (Choose two.)
• identifies which networks will be included in the routing updates
• determines which interfaces can send and receive routing updates


11. Refer to the exhibit. All routers are running RIPv1. What changes will occur in the routing table of router B if a loopback interface with an address of 10.16.1.129/27 is configured on router B?
• A connected route to the 10.16.1.128/27 network is added.

12. Refer to the exhibit. If all routers are running RIP version 2, why is there no route for the 192.168.1.32/27 network?
• Rip version 2 will auto summarize routes by default.

13. RIPv2 is the configured routing protocol on the routers in a network. The command Router(config-router)# no version 2 is entered on the routers. What effect does entering this command have on routing updates?
• Version 1 and 2 updates will be received and the version 2 updates will not be sent.

14. How are RIP v1 and RIP v2 similar to one another? (Choose three.)
• They both use hop count as a metric.
• They both have the same metric value for infinite distance.
• They both use split horizon to prevent routing loops.


15. Refer to the exhibit. The exhibited network contains a mixture of Cisco and non-Cisco routers. The command debug ip rip was entered on the JAX router. All routers are running the same version of RIP. Router CHI and Router ORL are not able to reach the 192.168.1.16/28 network. What is a possible solution to this problem?
• Configure RIPv2 on routers.

16. What field was added to the RIP message header by RFC 1723 to add support for VLSM and CIDR?
• Subnet mask

17. Refer to the exhibit. Which command on which router will allow Router1 to learn about the 192.168.0.0/20 network?
• Router2(config-router)# version 2

18. Refer to the exhibit. Which two statements are true? (Choose two.)
• Router1 will install a route to 192.168.0.0/20
• Router2 will not install a route to 192.168.16.0/20


19. Refer to the exhibit. All routers are running RIP version 2. JAX is configured to just advertise the 10.0.0.0/24 network. CHI is configured to advertise the 172.16.0.0/16 network. A network administrator enters the commands shown in the exhibit. What changes will occur in this network?
• The CHI router will install a route to the 192.168.0.0/16 network in its routing table.

20. Refer to the exhibit. Which command will allow Router2 to learn about the 192.168.16.0/28 network?
• Router1(config-router)# network 192.168.16.0

21. When this configuration is complete, users on the LAN of each router are unable to access the remote LANs. Why?
• RIPv1 is unable to route to discontiguous subnets of a major network.
ADSENSE HERE

CCNA Exploration 2 Chapter 6 Exam Answer

ADSENSE HERE
1. What two advantages does CIDR provide to a network? (Choose two.)
• reduced routing table size
• reduced routing update traffic


2. Refer to the exhibit. Which address is a broadcast address for one of the subnets that are shown in the exhibit?
• 192.168.4.15/29

3. In the network shown in the graphic, three bits were borrowed from the host portion of a Class C address. How many valid host addresses will be unused on the three point-to-point links combined if VLSM is not used?
• 84
4. Which of the following are contained in the routing updates of classless routing protocols? (Choose two.)
• 32-bit address
• Subnet mask


5. Refer to the exhibit. The network administrator wants to create a subnet for the point-to-point connection between the two routers. Which subnetwork mask would provide enough addresses for the point-to-point link with the least number of wasted addresses?
• 255.255.255.252

6. What does VLSM allow a network administrator to do?
• utilize multiple subnet masks in the same IP address space

7. Which three interior routing protocols support VLSM? (Choose three.)
• OSPF
• RIP v2
• EIGRP


8. Which of the following problems does VLSM help to alleviate?
• the shortage of IP addresses

9. Refer to the exhibit. A network technician enters the static route in R1 needed to reach network 10.1.1.0/24. A ping from the S0/0/0 interface on R1 to host B fails. The technician begins testing the network and has the following results:
1. pings from R1 to the S0/0/0 interface on R2....successful
2. pings from R1 to the Fa0/0 interface on R2....successful
3. pings from host B to hosts on the 10.1.1.0/24 network....successful
4. pings from host B to the Fa0/0 interface on R2....successful
5. pings from R2 to host B....successful.
What is the likely cause of the failure of the ping from R1 to host B?
• The default gateway on host B is not correctly set.

10. A network administrator is tasked with dividing up a class C network among the QA, Sales, and Administration departments. The QA department is made up of 10 people, the Sales is made up of 28 people, and the Administration has 6. Which two subnets masks adequately address the QA and Sales departments? (Choose two.)
• 255.255.255.224 for Sales
• 255.255.255.240 for QA


11. Refer to the exhibit. A network engineer is summarizing the two groups of routes on router R1 shown in the exhibit. Which summarization will work for all the subnets?
• 192.168.0.0/21

12. A Class C address has been assigned for use in the network shown in the graphic. Using VLSM, which bit mask should be used to provide for the number of host addresses required on Router A, while wasting the fewest addresses?
• /27

13. Refer to the exhibit. In the network that is shown, the router interfaces are assigned the first address in each subnet. Which IP address would be usable for a host on one of the LANs in this network?
• 192.168.2.130/25

14. Refer to the exhibit. What subnet mask will be applied if Router A sends a RIPv1 update for the network 172.16.1.0 to Router B?
• 24

15. Refer to the exhibit. The number of required host addresses for each subnet in a network is listed in the exhibit. This number includes the host address requirements for all router ports and hosts on that subnet. After all device and router port address assignments are determined, what will be the total number of unused host addresses available?
• 29

16. An additional subnet is required for a new Ethernet link between Router1 and Router2 as shown in the diagram. Which of the following subnet addresses can be configured in this network to provide a maximum of 14 useable addresses for this link while wasting the fewest addresses?
• 192.1.1.224/28

17. What is a supernet?
• a summarization of classful addresses

18. Refer to the exhibit. A network administrator needs to create two subnetworks from 10.0.0.0/8 for a router running RIPv2. The Admin subnet requires 120 hosts and the Sales subnet requires 58 hosts. The network administrator assigned 10.0.1.128/25 to the Admin subnet. The Sales subnet is given 10.0.1.192/26. What will be the result of this addressing scheme?
• The subnets overlap and will be rejected by the router.

19. A router has a summary route to network 192.168.32.0/20 installed in its routing table. What range of networks are summarized by this route?
• 192.168.32.0 – 192.168.47.0/24

20. Refer to the exhibit. The network administrator wants to minimize the number of entries in Router1’s routing table. What should the administrator implement on the network?
• CIDR

ADSENSE HERE

CCNA Exploration 2 Chapter 5 Exam Answer

ADSENSE HERE
1. Refer to the exhibit. The network that is shown is running RIPv1. The 192.168.10.0/24 network was recently added and will only contain end users. What command or set of commands should be entered on Router1 to prevent RIPv1 updates from being sent to the end user devices on the new network while still allowing this new network to be advertised to other routers?
• Router1(config-router)# no network 192.168.10.0

2. The following line was displayed in the output of the show ip route command.
R 192.168.3.0/24 [120/3] via 192.168.2.2, 00:00:30, Serial0/0
What is the value of the routing metric?
• 3

3. Which of the following is considered a limitation of RIP v1?
• RIP v1 does not send subnet mask information in its updates.

4. Refer to the exhibit. The Ethernet interface on Router2 goes down and the administrator notices that the route is still in the Router1 routing table. How much longer will Router1 keep the down network in its routing table before marking it as possibly down?
• 155 seconds

5. Refer to the exhibit. Router1 is running RIPv1. What command was entered into Router1 to configure the gateway of last resort?
• ip route 0.0.0.0 0.0.0.0 S0/0/1

6. What are three characteristics of the RIPv1 routing protocol? (Choose three.)
• uses hop count as a metric
• considers a metric of 16 as infinity
• calculates metrics using the Bellman Ford algorithm


7. Which of the following would be the correct command sequence to enable RIP on Router B for all connected networks?
• RouterB(config)# router rip
   RouterB(config-router)# network 198.16.4.0
   RouterB(config-router)# network 210.36.7.0
   RouterB(config-router)# network 220.17.29.0


8. What is the default update period in seconds for the RIP routing protocol?
• 30

9. Refer to the exhibit. What can be concluded from the routing table output of router B?
• The default-information originate command has been entered on A.

10. Refer to the exhibit. A network consists of multiple routers. What can be verified when the show ip protocols command is issued on one of the routers in the network?
• routing protocol configuration in use for IP on this router

11. Refer to the exhibit. All routers are configured with valid interface addresses in the indicated networks and are running RIPv1. The network is converged. Which routes are present in the routing tables?
• All routers have all /30 routes. Routers A and E also have some of the /24 routes in their routing table.

12. Which two statements are true regarding the characteristics of RIPv1? (Choose two).
• It is a distance vector routing protocol.
• The data portion of a RIP message is encapsulated into a UDP segment.


13. Which command or set of commands will stop the RIP routing process?
• RouterB(config)# no router rip

14. Refer to the exhibit. All routers in the exhibit are running RIP v1. The network administrator issues the show ip route command on router A. What routes would appear in the routing table output if the network is converged? (Choose two).
• R 192.168.2.0/24 [120/1]
• R 10.10.1.0/24 [120/2]


15. Which command will display RIP activity as it occurs on a router?
• debug ip rip

16. Refer to the output from the show ip route command. What can be concluded from the output of this router command?
• There are two equal cost paths to network 1.0.0.0.

17. Refer to the exhibit. Router1 and Router2 are running the RIPv1 protocol. The network administrator configures the command network 10.1.0.0 on Router1. What network will Router1 advertise to Router2?
• 10.0.0.0/8
18. Refer to the exhibit. Pings between the serial interfaces of the routers are successful. Hosts on each LAN can ping the Fa0/0 interface of the router to which they are directly connected through the switch. However, pings between hosts on the 10.1.1.0/24 and 10.1.2.0/24 networks are unsuccessful. What is a likely cause of this problem?
• RIP is configured incorrectly on R1.

19. What will happen if an interface IP address is entered for the address portion of the network command in a RIPv1 configuration instead of a network address?
• All interfaces in the same classful network as the configured address will be included in the RIPv1 routing process.

20. Refer to the exhibit. All routers that are shown are running the RIP routing protocol. All unknown IP traffic must be forwarded to the ISP. What router or set of routers are recommended to have both a default route and the default-information originate command issued to implement this forwarding policy?
• only the gateway router
Refer to the exhibit. RIPv1 is running on all three routers. All interfaces have been correctly configured with addresses in the address ranges that are shown. Which route would you see in the routing table on router CHI if the routers are configured with the commands that are displayed in the exhibit?
192.168.0.4/30
192.168.0.0/24
192.168.0.0/16
192.168.0.32/27
Refer to the exhibit. The Ethernet interface on Router2 goes down and the administrator notices that the route is still valid in the routing table of Router1. How much longer will it take for Router1 to mark the route invalid by setting the metric to 16?
30 seconds
90 seconds
155 seconds
180 seconds
255 seconds

ADSENSE HERE
 

Total Pageviews

Chat

Visitors