Hosting Gratis

Web Hosting

Thursday, 31 October 2013

SBA CCNA1 FULL Version 2013

SBA CCNA1 FULL Version :

=========================VERSI 1========================

1- ENetwork Basic Configuration PT Practice SBA 2013 (Versi 1)

A few things to keep in mind while completing this activity:
  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button to submit your work.
Introduction
In this practice Packet Tracer Skills Exam, you will:
  • design and implement an addressing scheme to meet stated requirements
  • configure, verify, and troubleshoot connectivity between all devices in the network
Addressing Table
Device
Interface
Address
Subnet Mask
Default Gateway
Router1
Fa0/0
 172.16.1.1
 255.255.255.224
n/a
Fa0/1
172.16.1.33
255.255.255.240
n/a
Switch1
VLAN1
172.16.1.2 
255.255.255.224
172.16.1.1 
PC1
NIC
 172.16.1.30
255.255.255.224
172.16.1.1 
PC2
NIC
Preconfigured
(172.16.1.35)
Preconfigured
(255.255.255.240)
Preconfigured
(172.16.1.33)
NOTE: The initial network has some errors. To aid in configuring and verifying the devices, as well as in troubleshooting the existing errors, use a printed version of these instructions to fill in the missing address information in the table during Step 1.

Step 1: Determine the IP Addressing Scheme.
Design an addressing scheme and fill in the Addressing Table based on the following requirements:
a.     Subnet the address space 172.16.1.0/24 to provide 30 host addresses for LAN 1 while wasting the least amount of address space.
b.    Assign the first available subnet to LAN 1.
c.     Assign the lowest (first) host address in this subnet to the Fa0/0 interface on Router1.
d.    Assign the second address in this subnet to the VLAN 1 interface on Switch1.
e.     Assign the highest (last) host IP address in this subnet to PC1.
Step 2: Configure Router1.
a.     Configure Router1 with these basic parameters:
·         Use Router1 as the router name.
·         Use class as the encrypted password for privileged EXEC mode.
·         Require password-protected logins for the console line.  Use cisco as the password.
·         Require password-protected logins for the vty lines.  Use cisco as the password.
·         Configure the banner message-of-the-day as Authorized access only!
b.    Configure the two Fast Ethernet interfaces.
·         Configure the router interfaces according to your completed addressing table.
·         Configure each interface with a description.
c.     Close the terminal window after completing the router configuration.
Step 3: Configure Switch1 and Verify Connectivity.
a.     Remove the console connection between PC1 and Router1.
b.    Connect PC1 to the Switch1 console port.
c.     Configure Switch1 with these basic parameters:
·         Use Switch1 for the switch name.
·         Use class as the encrypted password for privileged EXEC mode.
·         Require password-protected logins for the console line.  Use cisco as the password.
·         Require password-protected logins for the vty lines.  Use cisco as the password.
·         Configure the banner message-of-the-day asAuthorized access only!
d.    Configure interface VLAN 1.
e.     Configure the default gateway.
f.     Test that Switch1 is able to ping the default gateway.
Step 4: Configure and Verify PC1 Addressing.
a.     Use the IP addressing you determined in Step 1 and configure PC1 with the correct addressing.
b.    Test that PC1 is able to ping the default gateway.
Step 5: Verify and Troubleshoot End-to-End Connectivity.
Verify that PC1 is able to ping PC2. If the ping fails, locate and correct any errors. For example, make sure PC2 is configured correctly with appropriate addressing for the subnet it belongs to.
Packet Tracer Image:


Step 2: Configure Router1.
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Router1
Router1(config)#enable secret class
               
Router1(config)#line console 0
Router1(config-line)#password cisco
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#line vty 0 4
Router1(config-line)#password cisco
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#banner motd #Authorized access only!#
Router1(config)#interface fastEthernet 0/0
Router1(config-if)#ip address 172.16.1.1 255.255.255.224
Router1(config-if)#description LAN1
Router1(config-if)#no shutdown
Router1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router1(config-if)#exit
Router1(config)#interface fastEthernet 0/1
Router1(config-if)#ip address 172.16.1.33 255.255.255.240
Router1(config-if)#description LAN2
Router1(config-if)#no shutdown
Router1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router1(config-if)#do show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        172.16.1.1      YES manual up                    up
FastEthernet0/1        172.16.1.33     YES manual up                    up
Vlan1                  unassigned      YES unset  administratively down down
Router1(config-if)#do write
Building configuration...
[OK]
Router1(config-if)#
Step 3: Configure Switch1 and Verify Connectivity.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname Switch1
Switch1(config)#enable secret class
Switch1(config)#line console 0
Switch1(config-line)#password cisco
Switch1(config-line)#login
Switch1(config-line)#exit
Switch1(config)#line vty 0 4
Switch1(config-line)#password cisco
Switch1(config-line)#login
Switch1(config-line)#exit
Switch1(config)#banner motd #Authorized acccess only!#
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 172.16.1.2 255.255.255.224
Switch1(config-if)#no shutdown
Switch1(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
Switch1(config-if)#exit
Switch1(config)#ip default-gateway 172.16.1.1
Switch1(config)#^Z
Switch1#
%SYS-5-CONFIG_I: Configured from console by console
Switch1#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/1        unassigned      YES manual up                    up
............
...........
Vlan1                  172.16.1.2      YES manual up                    up
Switch1#write
Building configuration...
[OK]
Switch1#ping 172.16.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 2/17/38 ms
Switch1#
Step 4: Configure and Verify PC1 Addressing.


=========================VERSI 2========================

2- ENetwork Basic Configuration PT Practice SBA 2012

A few things to keep in mind while completing this activity:
1- Do not use the browser Back button or close or reload any Exam windows during the exam.
2- Do not close Packet Tracer when you are done. It will close automatically.
3- Click the Submit Assessment button to submit your work.

Introduction
In this practice Packet Tracer Skills Exam, you will:
  • design and implement an addressing scheme to meet stated requirements
  • configure, verify, and troubleshoot connectivity between all devices in the network
Addressing Table
Device
Interface
Address
Subnet Mask
Default Gateway
HQ
Fa0/0
 10.10.10.1
255.255.255.192
n/a
Fa0/1
10.10.10.65
255.255.255.248
n/a
S2
VLAN1
 10.10.10.2
 255.255.255.192
10.10.10.1 
NetAdmin
NIC
 10.10.10.62
 255.255.255.192
10.10.10.1 
H1
NIC
Preconfigured
(10.10.10.67)
Preconfigured
(255.255.255.248)
Preconfigured
(10.10.10.65)


NOTE: The initial network has some errors. To aid in configuring and verifying the devices as well as troubleshooting the existing errors, use a printed version of these instructions to fill in the missing address information in the table during Step 1.
Step 1: Determine the IP Addressing Scheme.
Design an addressing scheme and fill in the Addressing Table based on the following requirements:
a.     Subnet the address space 10.10.10.0/24 to provide 40 host addresses for LAN 1 while wasting the least amount of address space.
b.    Assign the first available subnet to LAN 1.
c.     Assign the lowest (first) host address in this subnet to the Fa0/0 interface on HQ.
d.    Assign the second address in this subnet to the VLAN 1 interface on S2.
e.     Assign the highest (last) host IP address in this subnet to NetAdmin.
Step 2: Configure HQ.
a.      Configure HQ with these basic parameters:
·         Use HQ as the router name.
·         Use class as the encrypted password for privileged EXEC mode.
·         Require password-protected logins for the console line.  Use cisco as the password.
·         Require password-protected logins for the vty lines.  Use cisco as the password.
·         Configure the banner message-of-the-day as Unauthorized access is prohibited.
b.    Configure the two Fast Ethernet interfaces:
·         Configure the router interfaces according to your completed Addressing Table.
·         Configure each interface with a description.
c.     Close the terminal window after completing the router configuration.
Step 3: Configure S2 and Verify Connectivity.
a.     Remove the console connection between NetAdmin and HQ.
b.    Connect NetAdmin to the S2 console port.
c.     Configure S2 with these basic parameters:
·         Use S2 for the switch name.
·         Use class as the encrypted password for privileged EXEC mode.
·         Require password-protected logins for the console line.  Use cisco as the password.
·         Require password-protected logins for the vty lines.  Use cisco as the password.
·         Configure the banner message-of-the-day as Unauthorized access is prohibited.
d.    Configure interface VLAN 1.
e.     Configure the default gateway.
f.     Test that S2 is able to ping the default gateway.
Step 4: Configure and Verify NetAdmin Addressing.
a.     Use the IP addressing you determined in Step 1 and configure NetAdmin with the correct addressing.
b.    Test that NetAdmin is able to ping the default gateway.
Step 5: Verify and Troubleshoot End-to-End Connectivity.
Verify that NetAdmin is able to ping H1. If the ping fails, locate and correct any errors. For example, make sure H1 is configured correctly with appropriate addressing for the subnet it belongs to.
Packet Tracer image:


Step 2: Configure HQ.
Press RETURN to get started!
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname HQ
HQ(config)#enable secret class
HQ(config)#line console 0
HQ(config-line)#password cisco
HQ(config-line)#login
HQ(config-line)#exit
HQ(config)#line vty 0 4
HQ(config-line)#password cisco
HQ(config-line)#login
HQ(config-line)#exit
HQ(config)#banner motd #Unauthorized access is prohibited.#
HQ(config)#interface fastEthernet 0/0
HQ(config-if)#ip address 10.10.10.1 255.255.255.192
HQ(config-if)#description LAN1
HQ(config-if)#no shutdown
HQ(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
HQ(config-if)#exit
HQ(config)#interface fastEthernet 0/1
HQ(config-if)#ip address 10.10.10.65 255.255.255.248
HQ(config-if)#description LAN2
HQ(config-if)#no shutdown
HQ(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
HQ(config)#
Step 3: Configure S2 and Verify Connectivity.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname S2
S2(config)#enable secret class
S2(config)#line console 0
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#exit
S2(config)#line vty 0 4
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#exit
S2(config)#banner motd #Unauthorized access is prohibited.#
S2(config)#interface vlan 1
S2(config-if)#ip address 10.10.10.2 255.255.255.192
S2(config-if)#no shutdown
S2(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
S2(config-if)#exit
S2(config)#ip default-gateway 10.10.10.1
S2(config)#exit
S2#
%SYS-5-CONFIG_I: Configured from console by console
S2#ping 10.10.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 31/34/47 ms
S2#write
Building configuration...
[OK]
S2#
»»  READ MORE...